WinFuture-Forum.de: Anmeldung am System - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Anmeldung am System automatische Auswahl des letzten Benutzers



#1 Mitglied ist offline   sermon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.038
  • Beigetreten: 12. März 08
  • Reputation: 156

geschrieben 24. Januar 2012 - 10:14

Hallo Community.
Folgendes Problem:
Laptop ist in einer Domäne angebunden.
Aktiv sind auf dem Laptop 2 Benutzer. Einmal Domänen-Benutzer und einmal der echte lokale Admin.
Nun melde ich mich am System an. Egal welcher Benutzer. Wenn ich den Rechner dann neustarte, bekomme ich immer die Auswahl der existierenden Benutzer. Bei den ganzen anderen Rechnern ist es so, dass der zuletzt angemeldet Benutzer aktiviert ist, so dass man nur noch das PW eingeben muss. Und genau in diesen zustand will ich wieder. Nur ist die Frage wie? Ich hoffe ihr konntet mir folgen.
Besten Dank schon mal im voraus.
Eingefügtes Bild
Eingefügtes Bild
0

Anzeige

#2 _ohlendorf13_

  • Gruppe: Gäste

geschrieben 24. Januar 2012 - 10:17

Beitrag anzeigenZitat (sermon: 24. Januar 2012 - 10:14)

Hallo Community.
Folgendes Problem:
Laptop ist in einer Domäne angebunden.
Aktiv sind auf dem Laptop 2 Benutzer. Einmal Domänen-Benutzer und einmal der echte lokale Admin.
Nun melde ich mich am System an. Egal welcher Benutzer. Wenn ich den Rechner dann neustarte, bekomme ich immer die Auswahl der existierenden Benutzer. Bei den ganzen anderen Rechnern ist es so, dass der zuletzt angemeldet Benutzer aktiviert ist, so dass man nur noch das PW eingeben muss. Und genau in diesen zustand will ich wieder. Nur ist die Frage wie? Ich hoffe ihr konntet mir folgen.
Besten Dank schon mal im voraus.


Welches Betriebssystem?
0

#3 Mitglied ist offline   sermon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.038
  • Beigetreten: 12. März 08
  • Reputation: 156

geschrieben 24. Januar 2012 - 10:19

Windows 7

EDIT:
Da fällt mir ein ich habe eigentlich mein letztes Thema im falschen Forum gepostet... :blush:

Dieser Beitrag wurde von sermon bearbeitet: 24. Januar 2012 - 10:20

Eingefügtes Bild
Eingefügtes Bild
0

#4 _ohlendorf13_

  • Gruppe: Gäste

geschrieben 24. Januar 2012 - 10:30

Beitrag anzeigenZitat (sermon: 24. Januar 2012 - 10:19)

Windows 7

EDIT:
Da fällt mir ein ich habe eigentlich mein letztes Thema im falschen Forum gepostet... :blush:


machst du bitte mal einen Screen von
HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ System

in der Registry?
1

#5 Mitglied ist offline   sermon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.038
  • Beigetreten: 12. März 08
  • Reputation: 156

geschrieben 24. Januar 2012 - 11:13

Bitte

Angehängte Miniaturbilder

  • Angehängtes Bild: Unbenannt.png

Eingefügtes Bild
Eingefügtes Bild
0

#6 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.925
  • Beigetreten: 30. Oktober 03
  • Reputation: 103

geschrieben 24. Januar 2012 - 11:52

Probier doch bitte mal das hier aus (habe ich in einem anderen Forum gefunden):

Zitat

Bei mir klappt es wie folgt:

- "netplwiz" in die Suche eingeben.
- Auf den Reiter "erweitert" wechseln
- Dort einen Haken bei "Sichere Anmeldung" setzen

Getestet unter Win7 Professional x64.

Ich selbst kann es grad nicht testen, da ich hier nur so ne olle XP-Gurke habe... :smokin:

EDIT:
Ach ja, und da oben in der Registry ändere mal den Wert von "dontdisplaylastusername" (den 4. von oben) von 0 auf 1.

Dieser Beitrag wurde von DON666 bearbeitet: 24. Januar 2012 - 11:55

Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
The Best Page In The Universe.
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#7 Mitglied ist offline   sermon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.038
  • Beigetreten: 12. März 08
  • Reputation: 156

geschrieben 24. Januar 2012 - 12:28

Der haken ist angehackt und die wert änderung war logischerweise nicht der Erfolg :)
Jemand noch ne idee?
Eingefügtes Bild
Eingefügtes Bild
0

#8 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.937
  • Beigetreten: 01. Juni 10
  • Reputation: 232

geschrieben 24. Januar 2012 - 14:34

Es gibt da eine Option in den Lokalen Sicherheitsrichtlinien:
Sicherheitseinstellungen --> Lokale Richtlinien --> Sicherheitsoptionen
Interaktive Anmeldung: Letzten Benutzernamen nicht anzeigen
1

#9 Mitglied ist offline   sermon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.038
  • Beigetreten: 12. März 08
  • Reputation: 156

geschrieben 24. Januar 2012 - 14:51

Hej. ich habe das System jetzt neu aufgesetzt. Oder besser gesagt, bin dabei. Aber trotzdem danke für den Tipp. Das könnte es gewesen sein :)

EDIT:
habe das Problem wieder. Nun weiß ich aber, dass es an dem beschissenen Treiber für den Cardreader von Toshiba liegt. Werde das System deswegen aber nicht nochmals neu aufsetzten.
Und der Hinweis mit der Richtlinie war leider falsch. Ist bei mir und auf dem Laptop deaktiviert...

Dieser Beitrag wurde von sermon bearbeitet: 24. Januar 2012 - 15:24

Eingefügtes Bild
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0