WinFuture-Forum.de: Anzeige >Desktop >Hintergrund: Bilderliste - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
  • 2 Seiten +
  • 1
  • 2

Anzeige >Desktop >Hintergrund: Bilderliste

#1 _Edi-42_

  • Gruppe: Gäste

geschrieben 17. November 2011 - 09:56

Hallo, und guten Morgen.

Wundere mich gerade über die Litanei meines gesamten Bilder-Bestandes aus Eigene Bilder nebst Unterordner in "Anzeige >Desktop >Hintergrund:"
Hier hatte ich sonst nur die aus dem Ordner *\Wallpaper, (die Hintergrund-Muster aus System32 hatte ich schon vor Jahren liquitiert), und das war für mich genau richtig so.

Aus welchem Grund entsteht diese Litanei und wie könnte ich das rückgängig machen? Für hilfreiche Antworten vielen Dank!

MfG Edi
1

Anzeige

#2 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.085
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 17. November 2011 - 11:30

Ich mußte Litanei erst nachschlagen, verstehe aber trotzdem nicht so richtig, was Du willst :blush: Sind in der Auswahl jetzt alle Bilder aus den Eigenen Dateien? Hast Du oder ein Tuningprogramm evtl. an der Registry rumgespielt?

Dieser Beitrag wurde von Mr. Floppy bearbeitet: 17. November 2011 - 11:31

2

#3 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 4.617
  • Beigetreten: 09. Mai 06
  • Reputation: 315

geschrieben 17. November 2011 - 11:35

Das sind nur Verlinkungen zu den Bildern aus "Eigene Dateien". Keine Angst, die nehmen keinen Platz weg und machen Windows auch nicht langsamer. Meines Wissens nach ist das sogar Standard bei XP dass die dort auftauchen.

greets
Ich dufte wie ein Blümchen und gar nicht mehr nach Hühnchen.
1

#4 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.085
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 17. November 2011 - 11:38

Stimmt, hab's gerade mal ausprobiert. Es werden aber nur Bitmaps (bmp) gelistet.
2

#5 _Edi-42_

  • Gruppe: Gäste

geschrieben 17. November 2011 - 12:15

Beitrag anzeigenZitat (Mr. Floppy: 17. November 2011 - 11:30)

Ich mußte Litanei erst nachschlagen, verstehe aber trotzdem nicht so richtig, was Du willst :blush: Sind in der Auswahl jetzt alle Bilder aus den Eigenen Dateien? Hast Du oder ein Tuningprogramm evtl. an der Registry rumgespielt?

Ach, war das so schlimm mit der _Litanei_? (lt. Duden: Wechsel-, Bittgebet; eintöniges Gerede)
Ja, in der Auswahl alle Bilder aus "Eigene Bilder"!
Nix Tuningprogramm (hab ich nicht), nix rumgespielt!

Hatte schon versucht mich über Google schlau zu machen. Da kommen diese "Klagen" auch, aber keine Lösung.

Hier werden alle Bilder aufgelistet, auch .gif u. .jpeg.
Was ich jetzt ausprobiert habe: Wenn ich ein Bild aus "Eigene Bilder oder Unterordner" lösche, habe ich nur noch die "Wallpaper-Bilder" in der Auswahl. Hole ich das gelöschte Bild (Papierkorb) zurück, ist wieder _alles_ in der Auswahl.

Nachgehakt: Unter meinen ca. 400 Bildern finden sich 18 St. mit Erstellungsdatum 01.01.2000, was niemals stimmen kann. Gibt es hierfür eine Erklärung?

MfG Edi

Dieser Beitrag wurde von Edi-42 bearbeitet: 17. November 2011 - 13:40

0

#6 _Volume Z_

  • Gruppe: Gäste

geschrieben 17. November 2011 - 20:39

Beitrag anzeigenZitat (Edi-42: 17. November 2011 - 12:15)

Ach, war das so schlimm mit der _Litanei_?

Nö - ich kenne den Begriff :)
0

#7 _Edi-42_

  • Gruppe: Gäste

geschrieben 18. November 2011 - 10:34

Zusatzfrage:
Angehängtes Bild: Hintergrund.JPG
Wie bitte kann ich den gekennzeichneten Eintrag aus dem Kontextmenü entfernen? Danke!

MfG Edi
0

#8 Mitglied ist offline   Urne 

  • Gruppe: Administration
  • Beiträge: 16.438
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 18. November 2011 - 10:55

Probier mal, ob Du den Eintrag mit dem Programm "Context Menu Editor" oder einem ähnlichen Programm auf die Spur kommst.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#9 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.085
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 18. November 2011 - 11:17

Beitrag anzeigenZitat (Edi-42: 17. November 2011 - 12:15)

Nachgehakt: Unter meinen ca. 400 Bildern finden sich 18 St. mit Erstellungsdatum 01.01.2000, was niemals stimmen kann. Gibt es hierfür eine Erklärung?
Klingt als geht's um selbst geschossene Bilder einer Digicam. Eventuell hast Du nach einem Batteriewechsel das Datum nicht gestellt.
2

#10 _Edi-42_

  • Gruppe: Gäste

geschrieben 18. November 2011 - 11:37

Beitrag anzeigenZitat (Urne: 18. November 2011 - 10:55)

Probier mal, ob Du den Eintrag mit dem Programm "Context Menu Editor" oder einem ähnlichen Programm auf die Spur kommst.

Danke, Urne, mal sehen ob ich mich mit sowas anfreunden kann. Ich mag nämlich solchen Zusatzprogramm-Müll eigentlich gar nicht. Dann lass ich den Eintrag lieber stehen. Über Registry, ja, da würde ich mich durchhangeln.

MfG Edi
0

#11 Mitglied ist offline   Urne 

  • Gruppe: Administration
  • Beiträge: 16.438
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 18. November 2011 - 11:43

Zitat

Über Registry, ja, da würde ich mich durchhangeln.
Darüber müsste es eigentlich auch gehen. Ich schau später mal, ob ich da was finde, wenn es nicht schon wer so weiß.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#12 _Edi-42_

  • Gruppe: Gäste

geschrieben 18. November 2011 - 11:56

Beitrag anzeigenZitat (Mr. Floppy: 18. November 2011 - 11:17)

Klingt als geht's um selbst geschossene Bilder einer Digicam. Eventuell hast Du nach einem Batteriewechsel das Datum nicht gestellt.


Stimmt! Und meine Billig-Digi bietet keine Datums-Einstellung. Die Vermutung hatte ich auch schon, und habe die Sache zwischenzeitlich mal durchgetestet. Wenn ich also Bilder von der Digi hole, selbst diese im Bildbearbeitungs-Programm verändere und direkt abspeichere, kommt dieses Standard-Erstellungsdatum zu Stande und bleibt auch bei späterer Namensänderung. Gehe ich über "Speichern unter...", wird das aktuelle Erstellungsdatum festgelegt.

Vielleicht hilft dies Erklärung ja auch anderen Interessierten.

MfG Edi
0

#13 Mitglied ist offline   Urne 

  • Gruppe: Administration
  • Beiträge: 16.438
  • Beigetreten: 12. Juni 05
  • Reputation: 312

geschrieben 18. November 2011 - 12:01

@Edi-42: Kannst Du auf die Bild- und Faxanzeige verzichten? Wenn ja versuch mal Start -> Ausführen ->
regsvr32 /u shimgvw.dll
-> Enter. Theoretisch müsste der Eintrag dann weg sein. Elegant ist das jetzt aber leider erstmal nicht. Mal weitersuchen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#14 _Edi-42_

  • Gruppe: Gäste

geschrieben 18. November 2011 - 12:40

Beitrag anzeigenZitat (Urne: 18. November 2011 - 12:01)

@Edi-42: Kannst Du auf die Bild- und Faxanzeige verzichten? Wenn ja versuch mal Start -> Ausführen ->
regsvr32 /u shimgvw.dll
-> Enter. Theoretisch müsste der Eintrag dann weg sein. Elegant ist das jetzt aber leider erstmal nicht. Mal weitersuchen.


Danke, Urne, aber diese Lösung gefällt mit nicht.
0

#15 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.085
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 18. November 2011 - 13:02

Gibt es in der Media Center Edition Gruppenrichtlinien? Falls nicht, kann man sie sich aus einer Pro Version kopieren. Jedenfalls sollte dann folgendes funktionieren -> klick.
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0