WinFuture-Forum.de: Visitor Maps and Who's Online 1.5.6.4 - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Software
Seite 1 von 1

Visitor Maps and Who's Online 1.5.6.4 neuere Version verursacht Fehler

#1 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.253
  • Beigetreten: 13. Oktober 06
  • Reputation: 307

geschrieben 10. Juli 2011 - 09:33

ich suche die Version von Visitor Maps and Who's Online 1.5.6.4 für meinen Blog,auf Wordpress gibt es nur noch die neuer 1.5.6.5.
Mit der neueren Version kann ich nach der Instalation nicht mehr auf meinen Blog und erst Recht nicht mehr auf Admin zugreifen.
Hatte die neuere Version installiert und da kam es zu dem Problem,mußte dann auf dem Server das Plugin löschen und erst dann hatte ich wieder vollen Zugang auf mein Admin Konto und die Seite war auch wieder da.

Wäre schön wenn jemand einen Link für mich hätte wo ich die Version runterladen kann.

Dieser Beitrag wurde von nobody is perfect bearbeitet: 10. Juli 2011 - 09:37

Demonia glaubt Sie wäre die Böse,lassen wir Sie mal in dem Glauben


ich bin jetzt der böööööösssseeee
0

Anzeige

#2 Mitglied ist offline   slurp 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.174
  • Beigetreten: 25. September 08
  • Reputation: 100

geschrieben 10. Juli 2011 - 09:42

Also die 1.5.6.3 findeste auf Wordpress: http://wordpress.org...-maps/download/
Die 1.5.6.4 wird gar nicht gelistet, warum auch immer...
0

#3 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.253
  • Beigetreten: 13. Oktober 06
  • Reputation: 307

geschrieben 10. Juli 2011 - 10:08

1.5.6.4 habe ich mittlerweile gefunden aber bei der Suche nach 1.5.6.3 direkt über Admin im Blog bekomme ich dann auch direkt wieder die 1.5.6.5 angezeigt.
Werde jetzt mal versuchen das auf dem Server direkt zu laden und schauen ob ich es aktiviert bekomme.

Visitor Maps Plugin benötigt die Maxmind GeoLiteCity database

habe jetzt die 1.5.6.5 installiertaber aber ohne Maxmind GeoLiteCity database

meckert der zwar an das es benötigt wird,aber dann geht nichts mehr,muß mal schauen für was das Tool überhaupt ist.
Demonia glaubt Sie wäre die Böse,lassen wir Sie mal in dem Glauben


ich bin jetzt der böööööösssseeee
0

#4 Mitglied ist offline   Nigg 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.280
  • Beigetreten: 19. Mai 04
  • Reputation: 12

geschrieben 12. Juli 2011 - 08:22

was für Fehler wirft er denn wenn du nach der Installation der aktuellen Version auf den Blog willst?
Klar, wenn er die GeoDB benötigt wirds ohne eklig. Die Datenbank enthält unter anderem IP-Adressen welche Ländern bzw. Städten zugeordnet sind.
npm - nginx php mysql

Wenn dir kalt is, geh in eine Ecke, da sind meist 90°
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0