WinFuture-Forum.de: Tonproblem bei Wiedergabe einer *.avi Datei - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Multimedia-Software
Seite 1 von 1

Tonproblem bei Wiedergabe einer *.avi Datei zwitschernde Tonwiedergabe

#1 Mitglied ist offline   Baumanager 

  • Gruppe: aktive Mitglieder
  • Beiträge: 294
  • Beigetreten: 24. Juni 06
  • Reputation: 0

geschrieben 08. Februar 2011 - 15:02

Hallo,
mein Betriebssystem ist Windows 7 Ultimate. Als Player sind installiert Windows Media Player 12 Und Power DVD 10. Wollte mit Power DVD eine *.avi Datei abspielen.
Bild ist okay nur der Ton ist sehr leise und klingt wie zwitschern.
Selbes Problem im Windows Media Player! Woran Könnte dies liegen?

Danke
Baumanager
0

Anzeige

#2 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.115
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 08. Februar 2011 - 15:14

AVI ist ein Containerformat. Da kann so ziemlich alles drinstecken. Finde erst mal heraus, welcher Audiocodec benutzt wird. Vom Windows Media Player halte ich nicht sonderlich viel. Probier's mal mit dem Media Player Classic Home Cinema oder dem VLC.
0

#3 Mitglied ist offline   Baumanager 

  • Gruppe: aktive Mitglieder
  • Beiträge: 294
  • Beigetreten: 24. Juni 06
  • Reputation: 0

geschrieben 08. Februar 2011 - 15:42

Im VLC Player das gleiche Problem. ie bekomme ich den Audio Codec heraus?
0

#4 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.115
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 08. Februar 2011 - 15:45

Im VLC unter Extras -> Codec-Informationen.
0

#5 Mitglied ist offline   Baumanager 

  • Gruppe: aktive Mitglieder
  • Beiträge: 294
  • Beigetreten: 24. Juni 06
  • Reputation: 0

geschrieben 08. Februar 2011 - 16:18

Habe Power DVD noch einmal neu installiert und es geht wieder auch im WMP 12.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0