WinFuture-Forum.de: [Gelöst] Problem mit Standardbrowser - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

[Gelöst] Problem mit Standardbrowser


#1 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.609
  • Beigetreten: 30. Oktober 03
  • Reputation: 216

geschrieben 06. Januar 2011 - 07:55

Habe hier ein wirklich dämliches Problem:

Auf einer Kiste wurde von jemandem Opera installiert und als Standard gesetzt, was aber Schwachsinn war, da zwingend der IE benutzt werden muss.

Ich habe nun den Opera brav deinstalliert und dachte, das wär's dann wohl gewesen. Von wegen, wenn man jetzt irgendeine Internetverknüpfung doppelklickt, fragt das System, mit welchem Programm das denn bitteschön geöffnet werden solle. Die Auswahl von "Internet Explorer" samt Haken ("Dateityp immer mit dem ausgewählten Programm öffnen") bringt leider absolut nichts; diese Auswahl wird schlicht nicht gespeichert. ;)

Hat irgendwer eine Idee, wie ich das möglichst unkompliziert z. B. in der Registry wieder geradebiegen kann? Systemwiederherstellung entfällt, da das mittlerweile schon zu lange her ist.... ;)

Dieser Beitrag wurde von DON666 bearbeitet: 06. Januar 2011 - 09:29

Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
The Best Page In The Universe.
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

Anzeige

#2 Mitglied ist offline   Kobi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 145
  • Beigetreten: 01. Januar 08
  • Reputation: 0

geschrieben 06. Januar 2011 - 08:55

Probiere mal den IE direkt zu starten gehe auf Extras - Internetoptionen - Allgemein
und als Standard Browser setzen.
Angehängtes Bild: IE8.jpg

Wenn das nicht hilft einfach nochmal den IE runterladen und installieren, dann sollte das gehen.
0

#3 Mitglied ist offline   egal8888 

  • Gruppe: aktive Mitglieder
  • Beiträge: 996
  • Beigetreten: 23. September 10
  • Reputation: 19

geschrieben 06. Januar 2011 - 09:07

Es geht ja scheinbar nur um die Internet-Verknüpfungen, oder?

Dann importier mal die angehängte REG-Datei.

Angehängte Datei  internetShortcut_IE.zip (1,08K)
Anzahl der Downloads: 168
0

#4 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.609
  • Beigetreten: 30. Oktober 03
  • Reputation: 216

geschrieben 06. Januar 2011 - 09:23

@Kobi & egal8888:

Schönen Dank für die Hilfe euch Beiden! Ich werde das nachher mal testen und berichten. ;)


EDIT:

Es war wirklich der fehlende Haken in den Internetoptionen... Ich Hornochse, wieso habe ich in der Ecke nicht mal selbst nachgesehen... ;) (Irgendwann macht es sich dann doch bemerkbar, dass man an seinem eigenen PC schon lange von XP weg ist.)

Vielen Dank nochmals!

Dieser Beitrag wurde von DON666 bearbeitet: 06. Januar 2011 - 09:37

Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
The Best Page In The Universe.
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#5 Mitglied ist offline   Kobi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 145
  • Beigetreten: 01. Januar 08
  • Reputation: 0

geschrieben 06. Januar 2011 - 09:52

Bitte schön

Ich nehme mal an, dass Opera sich aus der Registry ausgetragen hat und damit nichts eingetragen war,
das dann mit dem 'Standard setzen' der IE erledigt hat.

Wenn das in den Programmen so einfach einzustellen ist, dann braucht man auch nicht unnötig in der
Registry rumschrauben.

Dieser Beitrag wurde von Kobi bearbeitet: 06. Januar 2011 - 09:52

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0