WinFuture-Forum.de: Two Worlds II - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Spiele
Seite 1 von 1

Two Worlds II Lässt sich installieren, aber nicht Starten

#1 Mitglied ist offline   Einheit12 

  • Gruppe: aktive Mitglieder
  • Beiträge: 353
  • Beigetreten: 05. Dezember 07
  • Reputation: 1

geschrieben 25. November 2010 - 18:45

Hi,

n Kumpel hat mir bei Amazon das Spiel Two Worlds II in der Royal Edition gekauft, so nun hab ich das Spiel installiert, und wenn ich es starten will, kommt "..Funktioniert nicht mehr" Microsoft sagt in der Problembehandlung folgendes:


Produkt
Two Worlds II

Problem
Funktioniert nicht mehr

Datum
11/14/2010 7:44 PM

Status
Nicht berichtet

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: TwoWorlds2.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 4cbaf4d7
Fehlermodulname: TwoWorlds2.exe
Fehlermodulversion: 1.0.0.0
Fehlermodulzeitstempel: 4cbaf4d7
Ausnahmecode: c0000005
Ausnahmeoffset: 00597082
Betriebsystemversion: 6.0.6002.2.2.0.256.1
Gebietsschema-ID: 1033
Zusatzinformation 1: fd00
Zusatzinformation 2: ea6f5fe8924aaa756324d57f87834160
Zusatzinformation 3: fd00
Zusatzinformation 4: ea6f5fe8924aaa756324d57f87834160


Naja ich habs jetzt mitlerweile schon knapp 3-4 mal deinstalliert, und wieder installiert, immer wieder das Selbe. Als Admin ausgeführt und alles, nichts. Wenn ich bei MS den Fehlercode eingeb, kommt da was von wegen keine Rechte bei Worddokumenten. Kann mir einer helfen, ich will unbedingt Two Worlds II spielen, vielen Dank.

MFG
Eingefügtes Bild
0

Anzeige

#2 _Dr Bakterius_

  • Gruppe: Gäste

geschrieben 25. November 2010 - 23:03

Schon mal mit dem Patch versucht? -> Two Worlds II v1.0.1 Patch
0

#3 Mitglied ist offline   Einheit12 

  • Gruppe: aktive Mitglieder
  • Beiträge: 353
  • Beigetreten: 05. Dezember 07
  • Reputation: 1

geschrieben 26. November 2010 - 18:37

Nein kommt der gleiche Fehler. Aber meine Systemvoraussetzungen sind alle weit über dem Durchschnitt, sogar über der Empfehlung, und das OS is Vista Ultimate x64, also auch ok.
Eingefügtes Bild
0

#4 Mitglied ist offline   Unwissender 

  • Gruppe: aktive Mitglieder
  • Beiträge: 207
  • Beigetreten: 15. Mai 05
  • Reputation: 0

geschrieben 26. November 2010 - 22:23

Treiber alle aktuell?
Welche Graka+Treiber hast du?

Hier noch DirectX 9:
http://www.chip.de/d...X_13002926.html

...und PhysX System Software:
http://www.nvidia.de...-driver-de.html

Dieser Beitrag wurde von Unwissender bearbeitet: 26. November 2010 - 22:27

http://www.laedis-page.ch.vu/



Zitat von Bart Simpson:
Lieber Gott wir danken dir für gar nichts wir haben alles selbst bezahlt,Amen
0

#5 Mitglied ist offline   Einheit12 

  • Gruppe: aktive Mitglieder
  • Beiträge: 353
  • Beigetreten: 05. Dezember 07
  • Reputation: 1

geschrieben 27. November 2010 - 09:12

Physx hab ich grad aktualiesiert mit dem Link von dir, und Direct X, hab ich sogar 10. Aber auch jetzt nach dem Aktualiesiern geht nix.
Eingefügtes Bild
0

#6 Mitglied ist offline   Unwissender 

  • Gruppe: aktive Mitglieder
  • Beiträge: 207
  • Beigetreten: 15. Mai 05
  • Reputation: 0

geschrieben 27. November 2010 - 11:26

Beitrag anzeigenZitat (Einheit12: 27.11.2010, 10:12)

Physx hab ich grad aktualiesiert mit dem Link von dir, und Direct X, hab ich sogar 10. Aber auch jetzt nach dem Aktualiesiern geht nix.


Und den Grakatreiber allgemein?
Welche hast du denn?
http://www.laedis-page.ch.vu/



Zitat von Bart Simpson:
Lieber Gott wir danken dir für gar nichts wir haben alles selbst bezahlt,Amen
0

#7 Mitglied ist offline   Einheit12 

  • Gruppe: aktive Mitglieder
  • Beiträge: 353
  • Beigetreten: 05. Dezember 07
  • Reputation: 1

geschrieben 27. November 2010 - 13:26

Hab da mal was aus dem Nvidia Control Panel kopiert, ich denk ma da steht alles was es zu wissen gibt.


NVIDIA System Information report created on: 11/27/2010 13:24:52
System name: GAMESAU

[Display]
Processor: Intel® Core™2 Quad CPU Q9550 @ 2.83GHz (2833 MHz)
Operating System: Windows Vista ™ Ultimate, 64-bit (Service Pack 2)
DirectX version: 11.0
GPU processor: GeForce 9800 GT
Driver version: 258.96
CUDA Cores: 112
Core clock: 650 MHz
Shader clock: 1625 MHz
Memory clock: 950 MHz (1900 MHz data rate)
Memory interface: 256-bit
Total available graphics memory: 2815 MB
Dedicated video memory: 1024 MB GDDR3
System video memory: 0 MB
Shared system memory: 1791 MB
Video BIOS version: 62.92.52.00.07
IRQ: 16
Bus: PCI Express x16 Gen2

[Components]

nvCplUI.exe 3.3.532.01 NVIDIA Control Panel
nvWSS.dll 6.14.12.5896 NVIDIA Workstation Server
nvViTvS.dll 6.14.12.5896 NVIDIA Video Server
NVMCTRAY.DLL 8.17.12.5896 NVIDIA Media Center Library
nvDispS.dll 6.14.12.5896 NVIDIA Display Server
NVCPL.DLL 8.17.12.5896 NVIDIA Compatible Windows7 Display driver, Version 258.96
PhysX 09.09.0203 NVIDIA PhysX
NVCUDA.DLL 8.17.12.5896 NVIDIA CUDA 3.1.1 driver
nvGameS.dll 6.14.12.5896 NVIDIA 3D Settings Server
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0