WinFuture-Forum.de: Verschieben Bug - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Verschieben Bug vornehmlich wenn USB beteiligt

#1 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.803
  • Beigetreten: 08. Juli 04
  • Reputation: 149

geschrieben 04. Juli 2010 - 17:23

Hallo,

habe folgendes Phänomen auf allen Vista Kisten schon länger und auch oft bei google gelesen, leider ohne Lösung und wollte mich heute nochmals ausgiebig damit beschäftigen, aber ich finde es nicht mehr mit google.

Beim Verschieben von Dateien (NTFS) kommt es unregelmässig vor, daß die Datei auf das Ziel-LW zwar komplett verschoben wird, aber im Quell-LW immer noch "sichtbar" bleibt, man aber danach im Quell-LW darauf auch nicht mehr zugreifen kann. Man kann sie auch nicht löschen (UAC meldet Administratorrechte bringt aber nichts) bzw. nach dem verschieben auf dem Quell-LW auch nicht mehr öffnen/bearbeiten kann. Die Datei ist Physisch verschoben, aber optisch noch im Explorer sichtbar.
Es hilft nur ein chkdsk :x /F abmelden -> anmelden und die Datei ist dann auch optisch nicht mehr sichtbar.
Vornehmlich passiert das hier nur mit Multimediadateien, wenn sie von A->Lokal nach B->USB verschoben werden sollen.

Eriinert mich an den XP Bug mit nicht löschbaren .avi dateien seinerzeit.

Meine Dateien sind aber meist selbsgerechnete .mkv und mpg(2) ist aber auch bei selbstgerechneten .avis so. .ts konnte ich noch nicht beobachten

Kopieren und danach löschen geht einwandfrei. Ist mir aber zu blöd.

Bitte nicht mit Rechteproblemen etc. anfangen. Vollzugriffe wären gewährt.

Gibts da nen Workaround für dieses Problem? Wie erwähnt, haben das wohl einige, aber ich leider überall.

Dieser Beitrag wurde von Candlebox bearbeitet: 04. Juli 2010 - 17:33

0

Anzeige

#2 Mitglied ist online   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.632
  • Beigetreten: 12. Juni 05
  • Reputation: 373

geschrieben 04. Juli 2010 - 17:37

Ist das ein Problem mit der Aktualisierung der Ansicht im Explorer, also verschwindet die Phantomdatei nach F5?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.803
  • Beigetreten: 08. Juli 04
  • Reputation: 149

geschrieben 04. Juli 2010 - 17:40

Beitrag anzeigenZitat (Urne: 04.07.2010, 18:37)

Ist das ein Problem mit der Aktualisierung der Ansicht im Explorer, also verschwindet die Phantomdatei nach F5?


Danke für die Antwort.

Nein.
Ich habe vergessen es auch noch zu zu erwähnen.

Hilft nur chkdsk [LW]: /f abmelden -> anmelden.

Manchmal hilft auch nur ein Neustart.

Ich könnte durchdrehen, hatte schon viele google Ergebnisse jetzt finde ich keines mehr.... :P

Dieser Beitrag wurde von Candlebox bearbeitet: 04. Juli 2010 - 17:44

0

#4 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.803
  • Beigetreten: 08. Juli 04
  • Reputation: 149

geschrieben 05. Juli 2010 - 08:09

Habs gefunden

Muß ich mal schauen und durcharbeiten. Wenn jemand noch eine Idee hat, gerne.

Wie in der Kategorie auch richtig, habe ich den Fehler unter Vista, nicht unter 7

Dieser Beitrag wurde von Candlebox bearbeitet: 05. Juli 2010 - 08:17

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0