WinFuture-Forum.de: Cpu 100% Auslastung, Svchost.exe - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
  • 2 Seiten +
  • 1
  • 2

Cpu 100% Auslastung, Svchost.exe Computer wird irre langsam

#1 Mitglied ist offline   MartinDr 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 26. Dezember 09
  • Reputation: 0

geschrieben 26. Dezember 2009 - 12:25

Seit einigen Tagen ist mein Copmputer seeeehr langsam, die CPU zeigt 100 % Auslastung mit dem Programm svchost.exe. Dies passiert immer dann, wenn ich im Internet bin/war.
Nach der Beendigung des Prozesses svchost.exe, einem Neustart und der Abschaltung der Lanverbindung läuft der Rechner offline normal.
ANTIVIR und COMBOFIX haben nichts gefunden.
Über Hilfe würde ich mich sehr freuen, ich bin absoluter Computer-Nicht-Kenner (nur Anwender), deshalb bitte in verständlichen, kleinen Schitten.
Vielen Dank, und frohe Weihnachten.
Martin
0

Anzeige

#2 _M-i-s-t-e-r-x_

  • Gruppe: Gäste

geschrieben 26. Dezember 2009 - 12:38

Hallo

ich vermute das du Winxp Pof hast oder .

mfg mister x
0

#3 Mitglied ist offline   MartinDr 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 26. Dezember 09
  • Reputation: 0

geschrieben 26. Dezember 2009 - 12:52

Nein,
nach den Systemeigenschaften
Home 2002 mit SP 3
Hätte aber gewettet es ist prof.

Dieser Beitrag wurde von MartinDr bearbeitet: 26. Dezember 2009 - 12:53

0

#4 _M-i-s-t-e-r-x_

  • Gruppe: Gäste

geschrieben 26. Dezember 2009 - 12:52

Hallo

ich hab mich auch lange damit rum ärgert mit Winxp prof und den seltsamen prozessen
die eine extreme CPU auslastung versuchen , durch schadprogramme die von außerhalb
eindringen können .

ich habe mich dann wieder auf das Windows XP Home zurück gegriffen
wo mir das noch nie passiert ist .

was bleibt ich hab mich auch einige zeit damit rum gerärgert , bis ich dann
ne neu Installtion mit Win XP Home gemacht habe
ohne den win xp prof ärger

mfg mister x
0

#5 _MagicAndre1981_

  • Gruppe: Gäste

geschrieben 26. Dezember 2009 - 13:29

Das wird Windows Update sein, dass nach Updates scannt.
0

#6 Mitglied ist offline   MartinDr 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 26. Dezember 09
  • Reputation: 0

geschrieben 26. Dezember 2009 - 17:10

windows update habe ich ausgaschaltet. Aber erstz nachdem das Problem schon da war. Kann der Comp trozdem noch dort suchen?
0

#7 Mitglied ist offline   Comagena 

  • Gruppe: aktive Mitglieder
  • Beiträge: 791
  • Beigetreten: 01. Januar 08
  • Reputation: 0

  geschrieben 26. Dezember 2009 - 18:42

svchost ist ein Sammelprozess, unter dem mehrere Win-interne Anwendungen laufen.

Hol Dir da: http://technet.micro...ls/default.aspx

Den Systemexplorer, der zeigt Dir ganz genau, was da den Rechner schneckt und Du kannst drauf reagieren.

Autostart ausmisten war auch immer hilfreich. Und - unnötige Dienste abstellen...
0

#8 Mitglied ist offline   MartinDr 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 26. Dezember 09
  • Reputation: 0

geschrieben 26. Dezember 2009 - 19:44

Af der angegebenen Seite gibt eds keinen Systemexplorer.
Meinst Du den Process Explorer?
0

#9 _MagicAndre1981_

  • Gruppe: Gäste

geschrieben 26. Dezember 2009 - 20:26

Folge mal dem Tutorial um die Ursache der hohen CPU Auslastung zu finden:

http://www.winvistas...?showtopic=3037
0

#10 Mitglied ist offline   Comagena 

  • Gruppe: aktive Mitglieder
  • Beiträge: 791
  • Beigetreten: 01. Januar 08
  • Reputation: 0

  geschrieben 26. Dezember 2009 - 21:28

Prozessexplorer - natürlich.
(Pardonk)
:)
0

#11 Mitglied ist offline   MartinDr 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 26. Dezember 09
  • Reputation: 0

geschrieben 27. Dezember 2009 - 17:49

Der Prozessexplorer zeigt folgende Angaben, mit denen ich nicht viel anfangen kann:
PID 660 98,5 CPU
services.exe (492)
NT-Autorität/System
Services regietr. in this process:

DComLaunch C:Windows/system 32/rpcss.dll
Teamservices C:Windows/system 32/teamsrv.dll

TID CPU Switchdelta Street Adress
2324 98,5 43 create Thread + 0x22


Wer hat dazu eine Idee?
0

#12 _MagicAndre1981_

  • Gruppe: Gäste

geschrieben 27. Dezember 2009 - 18:45

Die teamsrv.dll gehört zum Intel ® PROSet for Windows* Device Manager.
0

#13 Mitglied ist offline   MartinDr 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 26. Dezember 09
  • Reputation: 0

geschrieben 28. Dezember 2009 - 09:15

Hat noch jemand eine Idee?
Ich komme einfach nicht weiter.
0

#14 Mitglied ist offline   DarkAlucard 

  • Gruppe: aktive Mitglieder
  • Beiträge: 466
  • Beigetreten: 04. Dezember 09
  • Reputation: 5

geschrieben 28. Dezember 2009 - 09:51

Also was du mal testen kannst ist den dienst von Windows Updates zu deaktivieren und zu schauen ob die CPU-Last besser wird.

Windows Update läuft auch über die svchost und in seltenen fällen kann dies 99% Auslastung verursachen. Es gibt sogar einen Patch von Microsoft dagegen, allerdings habe ich grad keinen Link zur Hand...

Erstmal Dienst abschalten und schauen ob es daran lag.
Du benutzt VMware Server 2, aber das Webplugin um auf die VMs zuzugreifen nervt dich extrem?
Probier meine GUI, den VMRConnector
(Alucards Vmware Vmrc-gui)
Eingefügtes Bild
0

#15 Mitglied ist offline   MartinDr 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 26. Dezember 09
  • Reputation: 0

geschrieben 28. Dezember 2009 - 10:29

Windows update ist schon ausgeschaltet!!
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0