WinFuture-Forum.de: Google Chrome Beta - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Software
Seite 1 von 1

Google Chrome Beta

#1 Mitglied ist offline   mezo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 207
  • Beigetreten: 04. Juli 09
  • Reputation: 1

geschrieben 16. Dezember 2009 - 18:41

nabend,
würde gerne extensions für google chrome testen und brauche deswegen die neue beta. problem ist, dass der link nicht funktioniert. kann mir einer in einfachen schritten erklären wie ich die beta sonst bekommen kann?

danke schon mal.

mfg
0

Anzeige

#2 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.685
  • Beigetreten: 12. Juni 05
  • Reputation: 375

geschrieben 16. Dezember 2009 - 18:45

http://www.google.co...ng/chrome/beta/ Hast Du den mal probiert?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   mezo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 207
  • Beigetreten: 04. Juli 09
  • Reputation: 1

geschrieben 16. Dezember 2009 - 19:10

Beitrag anzeigenZitat (Urne: 16.12.2009, 18:45)

http://www.google.co...ng/chrome/beta/ Hast Du den mal probiert?

habe ich nicht, funktionert aber... danke dir
0

#4 Mitglied ist offline   Waterfox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 188
  • Beigetreten: 18. September 08
  • Reputation: 0

geschrieben 21. Dezember 2009 - 18:19

Hallo :D

mir fällt auf dass wenn ich Seiten aufrufe manchmal zwischen den Links immer wieder mal eine weiße Zwischenseite kommt. also Klick > kurz blanke seite > aufgerufene Seite

kann man iwie einstellen dass er des iwie auslässt mit der weißen seite?
Wenn man auf ner dunkleren seite ist und man surft dann blendet das einen immer wieder... :D

Fürcht des liegt an der Webkit Engine oder?

LG :)
0

#5 Mitglied ist offline   Fedelix 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 18. November 09
  • Reputation: 0

geschrieben 23. Dezember 2009 - 03:46

Das ist bei mir auch so manchmal. Noch störender ist es dann allerdings, wenn die weiße Seite bleibt und ich "aktualisieren" klicken muss, damit sich der Link wirklich lädt!
0

#6 _Magguz_

  • Gruppe: Gäste

geschrieben 05. Januar 2010 - 21:47

Beitrag anzeigenZitat (Waterfox: 21.12.2009, 19:19)

Hallo :(

mir fällt auf dass wenn ich Seiten aufrufe manchmal zwischen den Links immer wieder mal eine weiße Zwischenseite kommt. also Klick > kurz blanke seite > aufgerufene Seite

Ich gehe davon aus, dass du Chrome 4.0 beta nutzt... Dort ist das Problem sehr auffällig...
Nutze mal Chrome 3...

Gruß
0

#7 Mitglied ist offline   Brachi 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 04. August 10
  • Reputation: 0

geschrieben 04. August 2010 - 23:26

Ich habe hier mal eine Seite mir vielen Betas :
http://filehippo.com/
auch Google Chrome ist dabei. :D

Hier die neueste Beta die Version 6.0.472.14 :wink:

http://filehippo.com..._google_chrome/


mfg Brachi
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0