WinFuture-Forum.de: Win7+winfast Pvr2 = Kein Audio Input? - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Win7+winfast Pvr2 = Kein Audio Input?


#1 Mitglied ist offline   Untot 

  • Gruppe: aktive Mitglieder
  • Beiträge: 375
  • Beigetreten: 12. Januar 04
  • Reputation: 0

geschrieben 14. Oktober 2009 - 12:47

Guten Tag,

ich habe heute Windows 7 Installiert (64bit).
Nun wollte ich meine Leadtek Winfast TV2000 XP Expert nutzen.
Ok die Vista 64 bit Treiber geladen und Installiert,
WinFastPVR2 - 20324 (tv software) Installiert.

Mainboard: Asus P5N-E Sli (neuster Realtec Treiber ist installiert).

Ok Prorgamm funktioniert soweit, doch ich kann keine Audioaufnahmequelle angeben.

Hier mal ein Screen:
Eingefügtes Bild

Vielleicht könnt ihr mir weiterhelfen?

Es handelt sich um eine Analoge Tv Karte, ich hatte schon einiges an alternativ Software getestet doch bis dato hat mit nichts zugesagt.
Die Software muss auf alle fälle Programmierte aufnahmen unterstützen, da ich mir jeden Serien aufnehme und die Abends schaue.

Danke schon einmal.

Dieser Beitrag wurde von Untot bearbeitet: 14. Oktober 2009 - 12:48

0

Anzeige



#2 Mitglied ist offline   caracas 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.422
  • Beigetreten: 30. Januar 07
  • Reputation: 0

geschrieben 14. Oktober 2009 - 12:54

Der realtek unterstützt digital und analog (2 Lautsprecher)?

Dann stell in der Systemsteuerung ----Audio fest auf analog ein und mach nen Neustart.

Hoffe, daß dann die Audiounterstützung unterstützt wird...

Ansonsten würde ich mal den dvbviewer testen....
"Künstliche Intelligenz ist leichter zu ertragen als natürliche Dummheit!"
Besser eine gesunde Verdorbenheit, als eine verdorbene Gesundheit!

Mein System: Gigabyte GA-G73PVM-S2H, Intel Core2Duo 2180 @ 2800 GHz, 2048 MB (DDR2-800 DDR2 SDRAM) Muskin 991533, Sapphire HD2400 XT 256MB, Samsung HD321KJ 320GB SATA, DVD-Laufwerk: LG H20NS 10 SATA black
0

#3 Mitglied ist offline   Untot 

  • Gruppe: aktive Mitglieder
  • Beiträge: 375
  • Beigetreten: 12. Januar 04
  • Reputation: 0

geschrieben 14. Oktober 2009 - 15:18

re:

Danke für die Antwort, leider hat es nichts gebracht.

Gibt es vom dvbviewer noch irgendwo eine Demo zum testen ob die Software überhaupt mit meiner TvKarte funktioniert?

Ich suche mal noch etwas herum nach einer anderen Software.
0

#4 Mitglied ist offline   Mr Funky Vogelfutter 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 26. Oktober 09
  • Reputation: 0

geschrieben 26. Oktober 2009 - 13:28

Halllo,
ich hab genau das genau gleiche Problem mit Win7 das ich kein Ton habe....
Habt ihr mitlerweile nach einer Lösung gefunden?

gruß
Mr Funky Vogelfutter
0

#5 Mitglied ist offline   Untot 

  • Gruppe: aktive Mitglieder
  • Beiträge: 375
  • Beigetreten: 12. Januar 04
  • Reputation: 0

geschrieben 26. Oktober 2009 - 19:20

re:
bei mir geht nun wieder alles,
eine sehr freundlicher Support Mitarbeiter aus Taiwan hat mein Problem gelöst.

Please update your sound card driver to the latest version which supports Windows Vista. Then do the following procedures:
1. Make sure you have connected the audio cable from your TV card to “CD-in” on your sound card.
2. Open the Volume Mixer (see the following page) and select “Playback Devices” or “Recording Devices” setting.
Eingefügtes Bild

3. Select “Recording Devices”. In this page, right click to select "Show Disabled Devices".
Eingefügtes Bild
Then you can find many devices (ex. CD Audio, Stereo, or Aux)
4. Right click on “CD Audio” and enable it.
Eingefügtes Bild
5. Run WinFast PVR2 and open the setting page.
i. Select "CD Audio" in “Analog Audio Device” and you can record the audio of your TV programs.
ii. Select "Speakers" in “Playback Devices” and you will find all the options of "Audio-Out Control Line".
iii. Select “CD Audio" in "Audio-Out Control Line" and you can control playback volume in control panel.
iv. Select "CD Audio" in "Recoding Devices" and you can control recoding volume with slider on "Recording Volume".
Eingefügtes Bild
Click OK to accept all settings.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0