WinFuture-Forum.de: Mausverzögerung Beim Anschluss Via Hdmi An Tv - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Peripherie & Komplett-PCs
Seite 1 von 1

Mausverzögerung Beim Anschluss Via Hdmi An Tv


#1 Mitglied ist offline   Superkroll 

  • Gruppe: aktive Mitglieder
  • Beiträge: 760
  • Beigetreten: 20. November 04
  • Reputation: 0

geschrieben 23. August 2009 - 19:01

Hi@all,

ich habe meinen Compi ab und an an meinen TV-Gerät hängen. Angeschlossen via DVI mit Adapter zu HDMI am TV.

Der Mauszeiger und auch die Tastatur sind ein wenig verzögert. bei der tastaur ists nicht so tragisch, da da nicht gezockt wird. nur mit der Maus ists manchmal schwierig da eine Verzögerung ungenau mit der Navigation ist.

Woran kann das liegen?

Ich habe eine Ati 4870 mit DVI und einen HDMI Adapter an einen Phillips 42PFL9903 TV mit 2ms. Verzögerung, 100Hz und FullHD. Die Auflösung liegt bei 1650x1150 oder so. Widescreen halt.

Es kommt mit Funkmaus via USB ebenso wie mit Kabelmaus vor.
Wer anderen eine Grabe grubt, sich selber in die Hose pupt!
0

Anzeige



#2 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.115
  • Beigetreten: 01. Juli 08
  • Reputation: 271

geschrieben 23. August 2009 - 19:55

Das liegt mit ziemlicher Sicherheit am Fernseher. Schalte mal alle Bildoptimierungen aus. Um Ruckler zu vermeiden, muß der Fernseher Zwischenbilder berechnen. Dazu braucht er allerdings das nächste Bild. Zusammen mit der eigentlichen Berechnung kann dadurch eine merkliche Verzögerung entstehen. Beim Fernsehen ist das egal, bei Interaktionen eben nicht.

EDIT:
Philips 42PFL9903 - alter Verwalter, gibt's 'n Kilo Helium-3 dazu oder warum ist das Teil so teuer (ca. 2800 Euro)?

Dieser Beitrag wurde von Mr. Floppy bearbeitet: 23. August 2009 - 20:15

0

#3 Mitglied ist offline   Superkroll 

  • Gruppe: aktive Mitglieder
  • Beiträge: 760
  • Beigetreten: 20. November 04
  • Reputation: 0

geschrieben 24. August 2009 - 06:08

Danke für deine Antwort! Check ich mal.

Soviel Bildverbesserer habe ich eigentlich nicht an, aber mal testen.

Das mit dem Preis... :wink: . War eigentlich totaler irrsinn, aber diesmal muss ich den Technikkauf von mir abschieben und den meiner Frau aufdrücken. Die hat den gesehen, und.. tja.

Wir haben ihn für ca. für 500 weniger deinem Preis gekauft. Immernoch viel zu viel...
Wer anderen eine Grabe grubt, sich selber in die Hose pupt!
0

#4 Mitglied ist offline   Superkroll 

  • Gruppe: aktive Mitglieder
  • Beiträge: 760
  • Beigetreten: 20. November 04
  • Reputation: 0

geschrieben 25. August 2009 - 06:29

Jawoll, daran hats gelegen!

Da war doch einiges an Bildverbesserungen angeschaltet. Jetzt erstmal schaun, welches datt war.

Danke nochmal!!! :D
Wer anderen eine Grabe grubt, sich selber in die Hose pupt!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0