WinFuture-Forum.de: Bug Im Bewertungssystem? - WinFuture-Forum.de

Zum Inhalt wechseln

Beiträge in diesem Forum erhöhen euren Beitragszähler nicht.
Seite 1 von 1

Bug Im Bewertungssystem?

#1 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 4.676
  • Beigetreten: 09. Mai 06
  • Reputation: 321

geschrieben 16. Mai 2009 - 23:21

Im Bewertungssystem auf der Startseite ist es doch so dass unbewertete Meinungen blau sind. Negativ bewertete sind hellblau und positiv bewertete dunkelblau. In den News: http://winfuture.de/news,47218.html gleich der erste Beitrag ist irgendwas durcheinander

Angehängtes Bild: bug.png

Hier ist ein nicht bewerteter Beitrag dunkelblau.

greets
Ich dufte wie ein Blümchen und gar nicht mehr nach Hühnchen.
0

Anzeige

#2 Mitglied ist offline   Urne 

  • Gruppe: Administration
  • Beiträge: 16.489
  • Beigetreten: 12. Juni 05
  • Reputation: 315

geschrieben 17. Mai 2009 - 06:53

Komischer Weise sind bei dem die Bewertungen nicht angezeigt. Der hat paar positive. Könnte am langen Namen liegen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   sкavєи 

  • Gruppe: aktive Mitglieder
  • Beiträge: 6.453
  • Beigetreten: 20. Juli 04
  • Reputation: 57

geschrieben 17. Mai 2009 - 07:00

Ja, das liegt am langen Namen, falls [re:4] gemeint ist. Der hat eigentlich +10, das wird aber vom Namen verdeckt. Das ist zwar nicht direkt so gewollt, aber bekannt. Vielleicht wird das irgendwann nochmal korrigiert.
Eingefügtes Bild
Eingefügtes Bild
0

#4 Mitglied ist offline   A.l.e.x 

  • Gruppe: aktive Mitglieder
  • Beiträge: 238
  • Beigetreten: 15. Februar 07
  • Reputation: 0

geschrieben 17. Mai 2009 - 17:27

Gebts doch zu, das ist alles ein einziges Flickwerk :)
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0