WinFuture-Forum.de: Win7 Explorer - Favoriten Kaputt ? - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Win7 Explorer - Favoriten Kaputt ?

#1 Mitglied ist offline   solariz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 127
  • Beigetreten: 23. November 04
  • Reputation: 0

geschrieben 27. Januar 2009 - 18:16

Hi,

im neuem Win7 Explorer gibt es ja die Favoriten, mit Sinn dort schnell etwas ablegen zu können, nutze dies eigenltich immer um wichtige Verzeichnisse Parat zu haben wie z.b. "Downloads"

Nun sind seit kurzem alle einträge dort verschwunden und ich kann auch nichts mehr hinzufügen. Weder über die Funktion "aktuellen Ordner zu Favoriten hinzufügen" noch per Drag & Drop.

Auch das "Wiederherstellen" sämtlicher Explorer Settings brachte leider nichts.

Jemand ne Idee ?
MyWebpage / blog: solariz.de
0

Anzeige

#2 Mitglied ist offline   Pelee 

geschrieben 19. September 2009 - 22:29

Hi!
Ist zwar schon ein Weilchen her jetzt aber habe genau das gleiche Problem... schwups waren alle Favoriten weg und ich bekomme keine neuen rein... also falls jamend die Lösung kennt...
0

#3 Mitglied ist offline   ferrismco 

  • Gruppe: Mitglieder
  • Beiträge: 17
  • Beigetreten: 10. November 05
  • Reputation: 0

geschrieben 20. September 2009 - 12:46

Hallo Leute,
ich habe das selbe Problem und habe bisher auch keine Lösung dafür finden können.
Gruß
LDSer
0

#4 Mitglied ist offline   supertom 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 19. Oktober 09
  • Reputation: 0

  geschrieben 19. Oktober 2009 - 19:25

Servus!

Wahrscheinlich habt ihr den Ordner "Links" unter den Benutzerdaten (C:\Users\Benutzername\Links) gelöscht.
Hab es gerade mal nachgestellt und hatte danach auch Eure Symptome.

Das einfachste ist also den Ordner aus dem Papierkorb wiederherzustellen, oder ggf. neu anzulegen.
Nicht vergessen den Explorer zu schließen und wieder zu öffnen und dann kann man mit der Funktion "Aktuellen Ort zu Favoriten hinzufügen" wieder neue Verknüpfungen darin anlegen.

supertom
0

#5 Mitglied ist offline   Hotte7361 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 25. Mai 16
  • Reputation: 0

geschrieben 25. Mai 2016 - 13:02

Hallo an dieser Stelle, ich gehöre auch manchmal zu denen die über Google zu einigen Dingen Hilfe suchen und denke, na ja, das Problem ist sicherlich schon so oft aufgetreten, dass es dafür eine Antwort geben muß! Aber, wie immer stellt man fest, dass es in den meisten Foren nur Halbwissende gibt, die auf Fragen Antwort geben die sie oft selbst nicht verstehen. Schade das man die nicht gleich aussortieren kann!

Aber gut, es ist wie es ist und wird sich nicht ändern lassen! Die möchtegern Schlaumeier da draußen sterben eben nie aus!

So nun mal ein richtiger Tipp zum Problem der Darstellung des Favoriten Ordners im WE!
Das Problem entsteht oft bei der Benutzung von Tools die solche Verknüpfungspfeile löschen.
Unter Start>Eingabe>regedit kommt man in die Registry. Dort auf Bearbeiten>suchen>LNKFILE eingeben und suchen drücken>dann auf weitersuchen drücken bis im linken Verzeichnisbaum InkFile auftaucht>dann sollte rechts im Orner die Datei IsShortcut liegen und wenn nicht, dann dort mit rechter Maustaste neu>Zeichenfolge neues Verzeichnis anlegen und danach mit doppelklick öffnen und den Binärwert auf 1 setzen.
Dasselbe nochmals mit PIFFILE, bis im linken Verzeichnis piffile auftaucht.
Computer neu starten und alles sollte wieder funktionieren!
Nun sind alle Verknüpfungspfeile wieder an den Ordnern die man ja eigentlich nicht haben will wieder da und die Favoriten im WE sollte wieder funktionieren.
damit die Verknüpfungspfeile weg sind an den Ordnern ohne das das Favoritenverzeichnis Schaden nimmt, löscht man nicht die Verzeichnisse in der Registry (IsShortcut) sondern macht sie lediglich unsichtbar.
Dafür legst du eine Textdatei an und speicherst sie unter reg ab.
Kopiere die codes und füge sie in die Textdatei ein und speicherst sie dann als *.reg ab!

Hier der Inhalt für die beiden Dateien.

Dateiname: *.reg | * steht für beliebigen Dateinamen; Beispiel: ausblenden.reg; .reg ist wichtig!
Dateityp: Alle Dateien
-> Doppelklick auf die Datei -> mit Ja bestätigen -> OK -> Danach mit rechter Maus auf die Taskleiste drücken und in den Taskmanager gehen>dort auf Prozesse gehen und explorer.exe Prozess beenden> danach gehst du in das Verzeichnis Anwendungen und drückst auf neuen Task und schreibst dort explorer.exe rein und drückst ok -> jetzt sollte alles Fertig.


Wenn du die Pfeile wieder sichtbar machen möchtest, dann drückst du jetzt wieder auf diese reg Datei und
-> Danach mit rechter Maus auf die Taskleiste drücken und in den Taskmanager gehen>dort auf Prozesse gehen und explorer.exe Prozess beenden> danach gehst du in das Verzeichnis Anwendungen und drückst auf neuen Task und schreibst dort explorer.exe rein und drückst ok -> jetzt sollte alles Fertig sein.

Code: Zum Ausblenden der Pfeile
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ Explorer\Shell Icons]
"29"="imageres.dll,-121"

Code:Zum Einblenden der Pfeile
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ Explorer\Shell Icons]
"29"=-

Ich hoffe ich konnte mal zu diesem Problem wirklich mal helfen, bevor die Schlaumeier hier noch mehr Mist posten!

Gruß Hotte7361 :rolleyes:

Dieser Beitrag wurde von Hotte7361 bearbeitet: 25. Mai 2016 - 13:15

0

#6 Mitglied ist offline   stefankramer 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 14. August 17
  • Reputation: 0

geschrieben 14. August 2017 - 09:23

Hallo Hotte,

habs so gemacht wie beschrieben, leider keinen Erfolg gehabt. Tja, und nun?
Grüße
Stefan
0

#7 Mitglied ist offline   stefankramer 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 14. August 17
  • Reputation: 0

geschrieben 13. September 2017 - 07:17

Hallo,
es geht wieder. Durch Zufall hatte ich festgestellt, daß mein Avira den Registry-Zugang blockiert hatte. Nach Aufhebung und Neustart waren die Favoriten wieder da. Wahrscheinlich war die Änderung an der Registry der Grund, und die wurde erst jetzt wirksam.
Grüße
stefan
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0