WinFuture-Forum.de: Servergespeichertes Profil - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows Server
Seite 1 von 1

Servergespeichertes Profil nur ein benutzer kann sich anmelden


#1 Mitglied ist offline   bartii 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.428
  • Beigetreten: 02. August 05
  • Reputation: 1

geschrieben 27. Mai 2008 - 11:33

Hallo,

ich habe gerade ein ziemlich eigenartiges Problem.

Ich habe usera und userb.

Wenn ich deren Profile auf \\Server\Profile\username lege, können sich zwar beide anmelden, allerdings lädt er nur von einem das Profil! Das andere lädt sich nur ohne Theme -> quasi Fehlerhaft.

Es kann sich nur ein Profil (user) korrekt anmelden. Das andere funktioniert nicht.

Auch die Ordner-Umleitungne funktionieren nur bei einem vom beiden. Andernfalls lädt er ein lokales Profil ohne! Fehlermeldungen.

Bitte um Hilfe!
Software is like sex. It is better when it's free.. (Linus Torvalds)
0

Anzeige

#2 Mitglied ist offline   bakerking 

  • Gruppe: aktive Mitglieder
  • Beiträge: 604
  • Beigetreten: 07. Oktober 02
  • Reputation: 0

geschrieben 27. Mai 2008 - 13:10

aber die rechte sind vorhanden für beide user auf den ordner?

oder ist egal, welcher user sich anmelden, getreu dem motto: "wer zuerst kommt, mal zuerst"?

Dieser Beitrag wurde von bakerking bearbeitet: 27. Mai 2008 - 13:11

0

#3 Mitglied ist offline   bartii 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.428
  • Beigetreten: 02. August 05
  • Reputation: 1

geschrieben 27. Mai 2008 - 16:39

Ich habe das Problem gelöst.. Es ging ganz getreu dem Motto - wer ....


Ich hatte folgende Struktur :
d:\firma\home\%profilname% sowie
d:\firma\home\profile\%username

Das erste war das Homeverzeichnis, das zweite das Profil auf dem Server.

Beides darf/durfte scheinbar nicht im freigebenen Ordner home sein.
Software is like sex. It is better when it's free.. (Linus Torvalds)
0

#4 Mitglied ist offline   bakerking 

  • Gruppe: aktive Mitglieder
  • Beiträge: 604
  • Beigetreten: 07. Oktober 02
  • Reputation: 0

geschrieben 27. Mai 2008 - 19:57

Das wär mir neu..

Obwohl ich gern die Struktur habe

X:\user\profiles\%username% = userprofil
X:\user\homes\%usernames% = homelaufwerk

dabei gebe ich nicht das verzeichnis "user" frei sondern eben profiles und homes...
vielleicht is mir deshalb der fehler nie aufgefallen :(
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0