WinFuture-Forum.de: X-fi Xtreme Audio I/o - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Peripherie & Komplett-PCs
Seite 1 von 1

X-fi Xtreme Audio I/o Probleme mit dem Front Panel Anschluss

#1 Mitglied ist offline   DK2000 

  • Gruppe: Moderation
  • Beiträge: 12.980
  • Beigetreten: 19. August 04
  • Reputation: 459

geschrieben 22. Dezember 2007 - 19:43

Jo, wie ich schon in den beiden Threads (Thread 1 und Thread 2) angedeutet habe, wollte ich die X-Fi Xtreme Audio I/O PCIe Version mal testen und das habe ich jetzt auch getan bzw. bin gerade dabei.

Gleich vorab, die Karte läuft unter Vista Business x64 einwandfrei und was die Audioqualität angeht, so liegen da Welten zwichen dem Onboard ADI 1988B. Kein Knacken, kein Rauschen und eine wirklich gute und vor allem laute Audioausgabe. Da kommt der ADI 1988B nicht einmal annähernd ran mit seinem dumpfen geknackse und so. Und die Treiber ließen sich auch einwandfrei installieren. Bis jetzt läuft es in der Richtung alles einwandfrei.

Gut, aber jetzt das Problem. Creative scheint sich da von der AC97 Norm ganz verabschiedet zu haben und verwendet für den Front Panel Anschluss ausschließlich nur noch einen Intel High Definition Audio Anschluss, der sich (leider) zu 100% an die Intelspezifikation hält:
Angehängtes Bild: IHDAFP.png
Quelle: Intel Front Panel I/O Connectivity Design Guide

Leider unterstützt mein Gehäuse nur AC97 oder Intel HD Audio Compatible, es fehlen also die Pins für PRESENCE# (4), SENSE_SEND (7), SENSE1_RETURN (6) und SENSE2_RETURN (10) bzw. in den Buchsen selber fehlt der Schaltkontakt. Dadurch werden mir die Frontanschlüsse gar nicht angeboten und sie sind abgeschaltet.

PRESENCE# nachzubilden ist kein Problem. Aber die Sache mit dem SENSE wird da schon komplizierter, da ich bis jetzt keinen Händler gefunden habe, der mir passende Buchsen liefern kann. Ebenso habe ich kein fertiges Gehäuse gefunden, welches über fertige Anschlüsse verfügt. Die meisten Gehäuse haben da nur Intel HD Audio Compatible Anschlüsse, die mir aber offensichtlich nichts nützen.

Habe zwar jetzt mal manuell mit Brücken SENSE_SEND und SENSEx_RETURN verbunden, was auch geht, aber permanent verbunden lassen, ist auch Käse, da ich es leiber so hätte, dass wenn ich vorne den Kopfhörer anschließe, die hinteren Buchsen aus gehen. Würde auch funktionieren, wenn ich die passenden Buchsen finden würde, dann könnte ich mir den Intel HD Front Panel Dongle selber bauen.

Die Frage ist jetzt, ob jemand Ahnung hat, wo man passende Stereo-Klinken-Buchsen (3,5mm) mit integriertem diskreten Schaltkontakt herbekommt oder eine andere passable Lösung kennt? Meine Überlegungen gehen mitlerweile schon so weit, falls es nichts in der Richtung fertiges gibt, dass ich dann eventuell von ebay ein defektes Board kaufe und die Rearbuchsen da abrupfe und mir daraus was baue, wobei ich im Moment keine Ahnung habe, ob die Buchsen dann den Anforderungen entsprechen würden.

Gut, hoffe, dass das soweit verständlich war, wo mein Problem da genau liegt und hoffe, dass mir da jemand in irgend einer Form weiter helfen kann (am Besten mit einem Händler, der mir solche Buchsen liefen kann :D).
Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
0

Anzeige

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0