WinFuture-Forum.de: Probleme Beim Brennen - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Brennprogramme
Seite 1 von 1

Probleme Beim Brennen geht nichts mehr


#1 Mitglied ist offline   peter1812 

  • Gruppe: aktive Mitglieder
  • Beiträge: 51
  • Beigetreten: 03. Mai 04
  • Reputation: 0

geschrieben 04. Mai 2004 - 19:15

Hallo Leute,


ich bin neu hier, hab aber oft schon im Forum gelesen und gemerkt es gibt richtig viele hilfreiche antworten.

Mein Problem stellt sich folgender Maßen dar:

Habe ein Nforce2 board (MSI K7 N2 Delta) und einen NEC 1300A DVD-Brenner und seit der letzten Neuinstallation funzt der Brenner nicht mehr. Orginalcds fängt er nicht mal an abzuspielen und wenn ich mit Nero eine CD brennen will, dann schreit er ich soll eine cd einlegen obwohl ein leerer Rohling im Laufwerk liegt.

Ich hoffe ihr könnt mir helfen!!!
Fractal Design R5 Silent, BeQuiet Darkpower Pro 11 1000Watt
Asus Sabbertooth Z77, Intel Core I7-3770K, Alpenföhn CPU-Kühler
2x 8192mb G.Skill DDR3 1600
MSI GTX960 Gaming 4G
1x Samsung 840EVO 256GB
1x Toshiba 3TB HDD
LG Bluraybrenner
Windows 10Pro 64Bit
0

Anzeige

#2 Mitglied ist offline   Shevron 

  • Gruppe: Mitglieder
  • Beiträge: 18
  • Beigetreten: 04. Mai 04
  • Reputation: 0

geschrieben 04. Mai 2004 - 19:53

Nach langem suchen habe ich etwas gefunden was dir vielleicht weiterhelfen könnte. In einem anderen Forum hatte einer fast das gleiche Problem und er sollte mal Chip und Aspi treiber neu insten. Verrsuchs mal. ;)
Eingefügtes Bild
0

#3 Mitglied ist offline   Strider 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.816
  • Beigetreten: 04. Dezember 03
  • Reputation: 2

geschrieben 04. Mai 2004 - 20:07

Hast du die IDE Treiber vom NForce2-Treiberpacket installiert ?
Ich hatte auch Brennprobleme, nachdem ich die Standard IDE-Treiber von Microsoft instaliert habe war alles wieder gut... schau mal im Gerätemanager nach wenn du es nicht genau weisst
Gleichermaßen die größte wie auch die am unmöglichsten zu bewerkstelligende Herausforderung ist die, allen Menschen immer und überall gerecht werden zu wollen.

Was bleibt ist die Konzentration darauf, das Maximale an dem zu erreichen, was man sich selbst zum Ziel gesteckt hat.
Maximale Lust. Maximale Schuld. Maximale Möglichkeit.
0

#4 Mitglied ist offline   peter1812 

  • Gruppe: aktive Mitglieder
  • Beiträge: 51
  • Beigetreten: 03. Mai 04
  • Reputation: 0

geschrieben 04. Mai 2004 - 20:12

Nein Treiber sind inzwischen die Standard von MS drauf, aber es geht immer noch nicht, das komische ist der Brenner wird bei jeder Brennsoftware richtig erkannt.
Auch das neueste Firmwareupdate von NEC gab kein Ergebnis
Fractal Design R5 Silent, BeQuiet Darkpower Pro 11 1000Watt
Asus Sabbertooth Z77, Intel Core I7-3770K, Alpenföhn CPU-Kühler
2x 8192mb G.Skill DDR3 1600
MSI GTX960 Gaming 4G
1x Samsung 840EVO 256GB
1x Toshiba 3TB HDD
LG Bluraybrenner
Windows 10Pro 64Bit
0

#5 Mitglied ist offline   Strider 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.816
  • Beigetreten: 04. Dezember 03
  • Reputation: 2

geschrieben 04. Mai 2004 - 21:10

hast du eine andere Brenn- oder CDEmulationssoftware, die im Hintergrund läuft, etwa clonecd oder ******120§ ?

Dieser Beitrag wurde von shiversc bearbeitet: 16. Juni 2004 - 16:52

Gleichermaßen die größte wie auch die am unmöglichsten zu bewerkstelligende Herausforderung ist die, allen Menschen immer und überall gerecht werden zu wollen.

Was bleibt ist die Konzentration darauf, das Maximale an dem zu erreichen, was man sich selbst zum Ziel gesteckt hat.
Maximale Lust. Maximale Schuld. Maximale Möglichkeit.
0

#6 Mitglied ist offline   peter1812 

  • Gruppe: aktive Mitglieder
  • Beiträge: 51
  • Beigetreten: 03. Mai 04
  • Reputation: 0

  geschrieben 05. Mai 2004 - 04:40

jup hab ich drauf, aber es ging davor auch schon nicht als ich nero alleine drauf hatte.
Ich vermute mal das der Schreib und Lesekopf sich verabschiedet hat.
Fractal Design R5 Silent, BeQuiet Darkpower Pro 11 1000Watt
Asus Sabbertooth Z77, Intel Core I7-3770K, Alpenföhn CPU-Kühler
2x 8192mb G.Skill DDR3 1600
MSI GTX960 Gaming 4G
1x Samsung 840EVO 256GB
1x Toshiba 3TB HDD
LG Bluraybrenner
Windows 10Pro 64Bit
0

#7 Mitglied ist offline   FileMaker 

  • Gruppe: Mitglieder
  • Beiträge: 10
  • Beigetreten: 17. Mai 02
  • Reputation: 0

geschrieben 16. Juni 2004 - 16:38

Wieso ist das wichtig ob mann den nForce IDE Treiber installiert hat? Ich habe mir einen Philips DVDRW824DP zugelegt. Seidem habe ich probleme beim Booten. (braucht ewig zum booten, und wird dann nicht erkannt). Ich habe die IDE Treiber installiert. Allerdings will ich nicht auf die Festplatten Performance verzichten und die Treiber deinstallieren. (88,6 MB7s OHNE nForce IDE - 116,4 MB/s MIT nForce IDE - HDTach Read Burst Speed) Gibts da nicht andere Lösungen?
0

#8 Mitglied ist offline   Decay 

  • Gruppe: aktive Mitglieder
  • Beiträge: 884
  • Beigetreten: 09. Juni 04
  • Reputation: 7

geschrieben 17. Juni 2004 - 12:00

Ich denke, dass wohl die Treiber des Chip-Herstellers immer noch die besten sind, oder? Diese Treiber sind auf die Chipsätze abgestimmt.
Die MS Treiber sind recht ressourcenfressend (sofern Windows die Treiber überhaupt parat hat).
;)
0

#9 Mitglied ist offline   wiz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.527
  • Beigetreten: 21. Juni 03
  • Reputation: 0

geschrieben 17. Juni 2004 - 14:19

Zitat (Decay: 17.06.2004, 13:00)

Die MS Treiber sind recht ressourcenfressend (sofern Windows die Treiber überhaupt parat hat).
:)

kommt drauf an, meistens gar nicht mal so, da diese Treiber ja im Idealfall perfekt aufs OS abgestimmt sein sollten...:)
0

#10 Mitglied ist offline   Decay 

  • Gruppe: aktive Mitglieder
  • Beiträge: 884
  • Beigetreten: 09. Juni 04
  • Reputation: 7

geschrieben 17. Juni 2004 - 14:54

Zitat (wiz: 17.06.2004, 14:19)

Zitat (Decay: 17.06.2004, 13:00)

Die MS Treiber sind recht ressourcenfressend (sofern Windows die Treiber überhaupt parat hat).
:)

kommt drauf an, meistens gar nicht mal so, da diese Treiber ja im Idealfall perfekt aufs OS abgestimmt sein sollten...:lol:

Na ja, ich sehe es ja an den GFX-Treibern bei älteren Modellen.
Kaum schaut man sich dabei ein mpeg-Video an, schon ruckelt alles, was mit einem Herstellertreiber nicht passiert, da diese die Hardwarebeschleunigung besser ausnutzen.
Und schliesslich geht es hier eher um die Hardware als um die Software (jedenfalls sollte es bei Treibern so sein).
Das eben die Treiber letztendlich doch auf das OS zurecht geschnitten werden müssen, sieht man ja an den neuen Revisionen der Treiber.
Vorrangig ist aber erstmal die Hardware, die durch die Treiber verbessert unterstützt werden. :)
0

#11 Mitglied ist offline   Dante33 

  • Gruppe: Mitglieder
  • Beiträge: 1.715
  • Beigetreten: 04. Mai 04
  • Reputation: 0

geschrieben 18. Juni 2004 - 07:23

Das Problem beim nForce2 ist, das es Nvidia lange Zeit nicht gebacken bekommen hat den Treiber so zu stabilisieren das man mit ihm anständig brennen konnte! Gab sogar Fälle wo Daten falsch geschrieben wurden, und dann hiess es: Auf wiedersehen Doktorarbeit!

Mittlerweile ist das Problem wohl gelöst, weil er meistens wunderbar klappt, aber es ist dennoch die erste Quelle die man bei Brenner-Problemen mit nForce untersuchen sollte! Von daher bleibt das Problem immer noch im Raum...

Also benutz mal die MS-Treiber oder den Mini-Driver von Nvidia, ist letztenendes der selbe Treiber aber besser auf Hardware zugeschnitten, und lief immer schon stabiler als der Chipsatztreiberersatz von Nvidia...

Aber ich denke das sich dein Brenner verabschiedet hat, Motor, Linse verschoben etc. Wenn du noch Garantie hast, wird er repariert...

Ansonsten mal ne Kaufempfehlung: LG 4080 <_<
Der Urlaub hat mich in Besitz genommen: AFK 040905
0

#12 _BAstiL_

  • Gruppe: Gäste

geschrieben 23. Juni 2004 - 18:15

Mh,
1. probier mal einen Windows-zertifizierten Chipsatztreiber für dein Board
2. ASPI-Treiber (am besten 4.70)
3. Bildschirmschoner + Energieoptionen = deaktivieren

Vieleicht ein Biosupdate des Mainboard und ein Firmeware-updates des Brenners,
könnte auch helfen, falls vorhanden.

Bei mir hat mal das einfache Reinigen des Lasers geholfen ...

Dieser Beitrag wurde von BAstiL bearbeitet: 23. Juni 2004 - 18:17

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0