WinFuture-Forum.de: Vista Problem Mit Search Indexer - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Vista Problem Mit Search Indexer funktioniert nicht mehr

#1 Mitglied ist offline   Frank010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 25
  • Beigetreten: 15. Februar 07
  • Reputation: 0

geschrieben 01. Juli 2007 - 20:35

Hallo,

hab seit kurzem ein Problem....

Der Microsoft Windows Serch Indexer funktioniert nicht mehr.

Windows meldet fast bei jedem zugriff auf die Festplatte.

Hat jemand das gleiche Problem oder eine Lösung.....


Gruß Frank
0

Anzeige

#2 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.256
  • Beigetreten: 13. Oktober 06
  • Reputation: 308

geschrieben 01. Juli 2007 - 22:31

Hallo
das habe ich im Netz gefunden



der SearchIndexer dient zum schnelleren und einfacheren Aufspüren aller Dateien auf dem PC.
Er indiziert die Dateien nach einem festgelegten Schema, das in den Indizierungsoptionen festgelegt werden kann.


Vermutlich wurde unter den erweiterten Einstellungen in den Indizierungsoptionen, bei Dateitypen "Eigenschaften und Dateninhalte indizieren" gesetzt.
Eine Änderung nach "Nur Eigenschaften indizieren" sollte dein Problem beheben.


hoffe das du damit was anfangen kannst und zur Lösung deines Problem hilfreich ist


nobody is perfect :)
Demonia glaubt Sie wäre die Böse,lassen wir Sie mal in dem Glauben


ich bin jetzt der böööööösssseeee
0

#3 Mitglied ist offline   Frank010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 25
  • Beigetreten: 15. Februar 07
  • Reputation: 0

geschrieben 02. Juli 2007 - 06:07

Hallo

Das steht bei mir

Problemereignisname: APPCRASH
Anwendungsname: SearchIndexer.exe
Anwendungsversion: 6.0.6000.16386
Anwendungszeitstempel: 4549b667
Fehlermodulname: mssrch.dll
Fehlermodulversion: 6.0.6000.16386
Fehlermodulzeitstempel: 4549bd4b
Ausnahmecode: c00000fd
Ausnahmeoffset: 00003f8f
Betriebsystemversion: 6.0.6000.2.0.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: b666
Zusatzinformation 2: 92e98cd797d61b40819595007e474e1c
Zusatzinformation 3: ef11
Zusatzinformation 4: 6d55807b7687e281467efc101c333064

Lesen Sie unsere Datenschutzrichtlinie:
http://go.microsoft.com/fwlink/?linkid=501...mp;clcid=0x0407

Der Indexer wird nicht ausgeführt. Daher kann ich bei den Eigenschaften nichts ändern

push
0

#4 _DonBonzo_

  • Gruppe: Gäste

geschrieben 21. Juli 2007 - 19:17

Hab das gleiche Problem, und dummerweise scheint das Outlook zu beeinflussen, jedenfalls is das jetzt unfassbar langsam, sodass es quasi unbenutzbar ist, wär echt gut wenn jmd eine Idee hätte, Google hatte keine :wink:
0

#5 Mitglied ist offline   Frank010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 25
  • Beigetreten: 15. Februar 07
  • Reputation: 0

  geschrieben 22. Juli 2007 - 12:44

Hallo,

ja bei mir ist Outlook 2007 auch sehr sehr langsam geworden.
Hab versucht was über das problem herauszufinden, nichts gefunden. Ob ein Virus das problem auslöst.
Virenscanner haben nichts gefunden.
Bringt es was die dateien auszutauschen?

:(

Gruß Frank
0

#6 _DonBonzo_

  • Gruppe: Gäste

geschrieben 22. Juli 2007 - 20:38

Interessant bei mir ist, dass Outlook im abgesicherten Modus keine Schwierigkeiten macht....
0

#7 Mitglied ist offline   Frank010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 25
  • Beigetreten: 15. Februar 07
  • Reputation: 0

geschrieben 22. Juli 2007 - 21:45

Hi,

was für programme hast du in letzter zeit installiert?
Vielleicht schiesst ein treiber quer.......
Kommt bei dir die selbe fehlermeldung wie bei mir ...APPCRASH
Anwendungsname: SearchIndexer.exe
Anwendungsversion: 6.0.6000.16386
Anwendungszeitstempel: 4549b667
Fehlermodulname: mssrch.dll
Fehlermodulversion: 6.0.6000.16386
0

#8 _DonBonzo_

  • Gruppe: Gäste

geschrieben 23. Juli 2007 - 13:49

Also als BEricht gibts bei mir was ziemlich ähnliches aber helfen tuts mir nicht wirklich vor allem weil MS scheinbar, wie iwie immer, kein Lösung parat hat. Und scheinbar beeinflusst der "kaputte" Search Indexer Outlook, welches ich dann jedesmal mit Taskmanager beenden muss weil es nicht mehr reagiert bzw so langsam ist, dass man nichts ernsthaft machen kann. Zudem wird der Explorer beeinflusst. Immer wenn ich was lösche oder zb eine Datei umbenenne kommt die Search Indexer Fehlermeldung und der PC ist beim löschen und umbenennen viel zu langsam...
Das ganze hab ich seit ein paar Tagen, kann aber leider keinen genauen Zeitpunkt mehr ausmachen. Ich dachte zuerst es hätte was mit Einstellung zu tun, die ich vornehmen musste um Stalker stabil laufen zu lassen, das ist aber verhältnismäßig unwahrscheinlich, da Outlook usw. danach noch einige Zeit problemlos lief. Ansonsten ist es vll möglich dass das die Ursache darin liegt, dass ich dem Search Indexer deutlich zu viele Dateien zuordnen wollte und als ich gesehen hab, dass das ewig dauert hab ichs abgebrochen, zwar kam anschließend keine Fehlermeldung, aber was weiß ich was für Probleme das verursacht hat.

EDIT: ansonsten hier der Fehlerbericht zum Searchindexer:
Problemereignisame: APPCRASH
Anwendungsname: SearchIndexer.exe
Anwendungsversion: 6.0.6000.16386
Anwendungszeitstempel: 4549b667
Fehlermodulname: StackHash_c330
Fehlermodulversion: 6.0.6000.16386
Fehlermodulzeitstempel: 4549bdc9
Ausnahmecode: c0000374
Ausnahmeoffset: 000af1c9
Betriebsystemversion: 6.0.6000.2.0.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: c330
Zusatzinformation 2: 39f5f91a04550dcac508d7c028a6302e
Zusatzinformation 3: 2d40
Zusatzinformation 4: 0ac8d4fc95b9443b09517663917accbe

Dieser Beitrag wurde von DonBonzo bearbeitet: 23. Juli 2007 - 13:53

0

#9 Mitglied ist offline   Frank010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 25
  • Beigetreten: 15. Februar 07
  • Reputation: 0

  geschrieben 24. Juli 2007 - 09:14

Hallo,

das ganze nervt total.
Outlook funktioniert normal nur sehr sehr langsam.
Und noch dummer ist das man im web nichts über dieses problem lesen kann.
Ich glaub nicht das es ein einzelfall ist.
Ich hab über 1500 Emails im outlook, möchte sie nicht löschen.
Denke mal sie gehen bei einer neuinstallation verloren. Und sie zu sichern dauer bestimmt 2 tage und mehr.
Solche probleme gabes bei xp nicht!!!!

Microsoft....... note 1 ...... klasse.

;) ;) ;)

Hast du ne idee?
0

#10 _DonBonzo_

  • Gruppe: Gäste

geschrieben 24. Juli 2007 - 16:39

Nicht den Hauch einr Ahnung hab ich...wenn es sich nur auf Outlook beschränken würde wäre das vorerst regelbar, aber wie geschrieben, wenn ich Dateien im Explorer umbenenne oder lösche oder was auch immer is mein pc so langsam als hätt ich 512MB Ram und nen Intel Celeron mit 800MHz und Vista :D
0

#11 _XMenMatrix_

  • Gruppe: Gäste

geschrieben 24. Juli 2007 - 16:45

Ich glaube der "Search Indexer" kann mit services.msc [Windows-Taste+R] unter Ausführen... durch deaktivieren des Dienstes "Windows-Suche" ausgeschaltet werden.

Vielleicht hilfe das. :D

Dieser Beitrag wurde von XMenMatrix bearbeitet: 24. Juli 2007 - 16:46

0

#12 Mitglied ist offline   Frank010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 25
  • Beigetreten: 15. Februar 07
  • Reputation: 0

geschrieben 24. Juli 2007 - 17:38

Hi,

supi, habs eben mal ausprobiert. Hab den Such Dienst ausgeschaltet und siehe da Outlook ist wieder ganz normal.
Danke für den Tip

Ich weiss zwar immer noch nicht warum der Dienst nicht mehr funzt. Ob vielleicht eine Datei beschädigt ist.

Nochmals danke

Frank

:D
0

#13 _DonBonzo_

  • Gruppe: Gäste

geschrieben 25. Juli 2007 - 13:55

Ja klasse, bei mir geht auch wieder alles...hab den dienst sogar nur neu starten müssen. Danke :D
0

#14 Mitglied ist offline   philnet 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 30. Juli 07
  • Reputation: 0

geschrieben 30. Juli 2007 - 18:38

Hi Kollegen,

freue mich, Leidensgenossen zu finden - dafür hab ich mich gleich mal registrieren lassen, um in die Diskussion miteinzusteigen.

Gleiche Problemsituation bei mir. Die zuletz gepostete Lösung kann ja aber auch keine Dauerlösung sein - einig? Ich befürchte, das Problem wird immer wieder neu auftauchen. Wäre schön, wenn wir hier gemeinsam am Ball bleiben.

Ich habe seit 2 Wochen Vista. Schon nach 3 Tagen kam die dämliche Dauermeldung, dass der Windows Search Indexer geschlossen werden müsse - diese Meldung erscheint alle paar Sekunden aufs Neue. Abhilfe schafft neben der oben erwähnten Möglichkeit auch folgende:

- Systemdateien einblenden, dann alle Dateien in den folgenden Ordnern löschen:
- C:\ProgramData\Microsoft\Search\Data\Applications\Windows
- C:\ProgramData\Microsoft\Search\Data\Temp

Die Meldung verschwand bei mir dann, kam aber 1 WOche später erneut zutage - diesmal in Verbindung mit dem erwähnten Outlook-Problem. Ich vermutete den Zusammenhang zwsichen dem Outlook Problem und dem Search Indexer und nach Löschung der beiden Ordner funktioniert zunächst alles wieder - die Frage ist, wie lange. Und woran liegt dieses dämliche Problem?

Bitte bleibt am Ball - danke!
0

#15 _DonBonzo_

  • Gruppe: Gäste

geschrieben 02. August 2007 - 21:05

Also bei mir hat der einmalige Neustart der Anwendung gereicht, seitdem gabs keinen mucks mehr....
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0