WinFuture-Forum.de: Fehler im Forum? - WinFuture-Forum.de

Zum Inhalt wechseln

Beiträge in diesem Forum erhöhen euren Beitragszähler nicht.
  • 61 Seiten +
  • « Erste
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61

Fehler im Forum?

#886 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 5.867
  • Beigetreten: 09. Mai 06
  • Reputation: 506

geschrieben 26. September 2016 - 19:47

Und da keine Anmeldung erst durch die Administralität frei gegeben werden muss, ergibt es auch keinen Sinn das für Gäste zu sperren. Wenn man drauf will muss man sich ja nur anmelden. Da für normale Mitglieder auch keine privaten Daten wie E-Mail sichtbar sind, spielt es auch keine Rolle. Auch wird nichts verifiziert, so dass jeder hier (bis auf E-Mail) Fakedaten angeben kann.
Alle Klarheiten beseitigt.
0

Anzeige



#887 Mitglied ist offline   Future010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 704
  • Beigetreten: 02. Januar 14
  • Reputation: 69

geschrieben 28. Oktober 2016 - 11:27

Hi zusammen,

Ich habe gerade festgestellt, dass wenn man von einer Privaten Unterhaltung auf Neue Inhalte klickt, einem die neuen Mitglieder angezeigt werden und nicht die eigentlichen Inhalte.

Ist das gewollt, bin ich ein Einzelfall?

Das soll keine Kritik sein, das ist mir nur aufgefallen...

It's not a bug, it's a feature?

Vllt. hilft euch das weiter:

Link neue Inhalte:
http://www.winfuture...arch_app=forums

Link neue Inhalte über PN:
http://www.winfuture...sts&search_app=members

Dieser Beitrag wurde von Future010 bearbeitet: 28. Oktober 2016 - 11:29

Ein(e) Danke(positive Bewertung) für einen guten Beitrag kann nicht schaden ;-) Danke!j Dateien und Ordner Verwaltung by Future010
0

#888 Mitglied ist offline   Samstag 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.923
  • Beigetreten: 14. Juli 07
  • Reputation: 279

geschrieben 28. Oktober 2016 - 12:13

It's not a Bug, it's a feature triffts wohl. Das ist schon so, seit es diese Forenversion gibt. Hängt wohl damit zusammen, dass du dich da im Benutzerbereich befindest, und nicht im Forenbereich. Einfach links neben "Mitglieder" auf "Foren" klicken, und du bist wieder im "Neue Inhalte"-Bereich.
0

#889 Mitglied ist offline   Future010 

  • Gruppe: aktive Mitglieder
  • Beiträge: 704
  • Beigetreten: 02. Januar 14
  • Reputation: 69

geschrieben 28. Oktober 2016 - 13:18

Mhh okay. Also grundsätzlich könnte man den Link ja eigentlich recht schnell ändern, Copy-Pasta...

Aber passt schon Eingefügtes Bild
Ein(e) Danke(positive Bewertung) für einen guten Beitrag kann nicht schaden ;-) Danke!j Dateien und Ordner Verwaltung by Future010
0

#890 Mitglied ist offline   baby 

  • Gruppe: Mitglieder
  • Beiträge: 18
  • Beigetreten: 15. November 06
  • Reputation: 0

geschrieben 21. November 2016 - 22:19

Hi winfuture leute

wollte mal sagen das eure board uhrzeit nicht stimmmt

mfg

Dieser Beitrag wurde von Wiesel bearbeitet: 21. November 2016 - 22:22
Änderungsgrund: Schriftart angepasst

0

#891 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 5.867
  • Beigetreten: 09. Mai 06
  • Reputation: 506

geschrieben 21. November 2016 - 22:23

Server-Uhr stimmt nicht
Alle Klarheiten beseitigt.
0

#892 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.665
  • Beigetreten: 20. Juli 07
  • Reputation: 1.073

geschrieben 21. November 2016 - 23:01

Wobei da schon irgendwas nicht hinhaut.

1> Server läuft UTC
2> Benutzer stellt seine Zeitzone ein
3> Angezeigte Uhrzeiten berechnen sich aus DATETIME-Wert plus Offset aus der Zeitzone
4>> ... welcher aber variabel ist, in Abhängigkeit vom Datum selber => Sommerzeit vs Winterzeit.

und bei 4 läuft irgendwas nicht ganz rund. Entweder isses ein Problem mit der Forensoftware selber oder aber da wird das Datum als "lokalisiertes" Datum in der _SESSION gespeichert und das geht dann natürlich beim DST<>nonDST-Wechsel schief.

Mit einem Wort? Es ist vielleicht kein Fehler als solches, aber es ist schon ne Angelegenheit, die - egal wie priorisiert -- auf Serverseite behoben werden *könnte*. Ist ja nicht so, als ob sich die Zeitzonen ständig ändern würden.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#893 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 515
  • Beigetreten: 26. Dezember 07
  • Reputation: 46

geschrieben 10. August 2017 - 17:30

Probleme mit Edge

Ich weiß nicht woran es liegt, aber das WF Forum ist das einzige Forum wo ich das bis jetzt bemerkt habe. Wenn ich das WF Forum mit Edge besuche, ertönt beim klicken auf einen Threat und der nächste Seite der Forenübersicht erst mal ein "Bling" mit Edge.
Nach mehrmaligem Aktualisieren der Seite geht es dann irgendwann.

(Edge Version der Windows 10 Insider Preview, liegt aber nicht an der aktuellen Version, das ist schon länger so)
0

#894 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.014
  • Beigetreten: 14. August 15
  • Reputation: 221

geschrieben 10. August 2017 - 22:45

Eben mit Edge getestet. Gibt kein einziges "Bling". Egal wohin ich klicke. Dieses Bling hab ich eher in einem anderen Zusammenhang. Es muss irgendwie mit dem Fokus zu tun haben.

Wenn man die Maus irgendwo auf dem Desktop ist, der Cursor aber noch z.B. in einem Eingabefeld auf dem 2. Monitor steht und man Return oder etwas anders auf der Tastatur drückt, dann gibt es dieses "Bling". Sonst aber nie. Es scheint eine Art Warnton zu sein das der Fokus noch woanders ist.

Es lässt sich aber schwer reproduzieren weil es nicht regelmäßig auftritt.

Dieser Beitrag wurde von Gispelmob bearbeitet: 10. August 2017 - 22:47

AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SSD, 1x 1TB Sandisk SSD, Win10 Home 64Bit
0

#895 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.665
  • Beigetreten: 20. Juli 07
  • Reputation: 1.073

geschrieben 11. August 2017 - 00:37

Verwend grad Edge mit 16251: Keine besonderen Auffälligkeiten.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#896 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 515
  • Beigetreten: 26. Dezember 07
  • Reputation: 46

geschrieben 13. August 2017 - 20:38

Komisch, Heute und Gestern in der Tat keine Fehler hier, scheint dann also doch an Edge oder Windows zu liegen.
0

#897 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.665
  • Beigetreten: 20. Juli 07
  • Reputation: 1.073

geschrieben 15. Februar 2018 - 06:28

Seit gestern gibt's bei mir keine "neuen Inhalte" mehr im "mobilen Forum". Habt ihr da was geändert? Oder liegt es an mir?

Auf der "normalen" Seite funktioniert alles wie gehabt.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#898 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.547
  • Beigetreten: 16. Dezember 06
  • Reputation: 147

geschrieben 20. August 2018 - 20:23

Seit 2 Tagen aktualisiert sich der RSS Feed nicht mehr bei mir. Schaut doch mal bitte nach ob das seitens der Forums ist. War ja schon 1-2 mal so.
MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#899 Mitglied ist offline   TO_Webmaster 

  • Gruppe: Moderation
  • Beiträge: 3.156
  • Beigetreten: 27. März 02
  • Reputation: 36

geschrieben 21. August 2018 - 17:48

Beitrag anzeigenZitat (Ler-Khun: 20. August 2018 - 20:23)

Seit 2 Tagen aktualisiert sich der RSS Feed nicht mehr bei mir. Schaut doch mal bitte nach ob das seitens der Forums ist. War ja schon 1-2 mal so.

Schau mal, ob es jetzt geht.

MfG TO_Webmaster
The old reverend Henry Ward Beecher
called a hen the most elegant creature.
The hen pleased for that,
laid an egg in his hat.
And so did the hen reward Beecher.
0

#900 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.547
  • Beigetreten: 16. Dezember 06
  • Reputation: 147

geschrieben 22. August 2018 - 22:26

Jap, funzt wieder. Merci. :-)
Woran lag's? Das ist irgendwie 'ne Cache Sache wenn ich mich recht erinnere, gell? Könnt ihr das nicht automatisieren?
MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

Thema verteilen:


  • 61 Seiten +
  • « Erste
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0