WinFuture-Forum.de: Nach Erstem Hochfahren Bildschirm Zu Dunkel - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Nach Erstem Hochfahren Bildschirm Zu Dunkel Vista Business @ ATI X1800 XL @ Cat. 7.4

#1 Mitglied ist offline   guardian@geißenweide 

  • Gruppe: aktive Mitglieder
  • Beiträge: 165
  • Beigetreten: 20. Dezember 05
  • Reputation: 9

geschrieben 24. Mai 2007 - 10:07

Seit der Installation von Vista Business (32-Bit), unabhängig vom gewählten Treiber, habe ich das Problem, dass der Bildschirm beim ersten Hochfahren (Kaltstart) zu dunkel ist. Erst eine Änderung der Auflösung schafft abhilfe. Bei einem direkten Neustart (mit oder ohne Reset-Taste) bleibt die hellere Einstellung, nach Änderung der Auflösung, erhalten.

Folgende Punkte habe ich schon versucht:

- unter CCC die Farbkontrolle reaktivieren
- die verschiedenen Energieschemata durchprobiert
- verschiedene ATI Treiber (auch den unter Vista mitgelieferten Standard-Treiber)
- Neuinstallation von Vista

Ich habe bei meiner Suche nach einer Problemlösung bisher nur gelesen, dass dieses Problem bei Notebooks auftreten soll. Allerdings haben Lösungsvorschläge dazu bei mir keinerlei Änderung erbracht.

Hier vielleicht noch Informationen zu meinem installierten Chipsatztreiber:

nForce4 Series AMD - Windows Vista 32-Bit - Version: 15.00 Veröffentlichungsdatum: 5.2.2007

Und noch Informationen zu meinem Monitor:

CRT MD1998LC -- Treiber: "Generic PnP Monitor"

Ich komme mir ein wenig vor wie beim "Blinde Kuh" spielen.



Danke im Voraus für jede Hilfestellung!
"Es gibt keine Zauberei – nur Illusion. Die Dinge verändern sich nur, wenn wir sie verändern. Aber man muss es geschickt tun – im Verborgenen. Dann wirkt es wie Zauberei."
0

Anzeige

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0