WinFuture-Forum.de: Benutzer Auf Dem Logon-screen Ausblenden - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Benutzer Auf Dem Logon-screen Ausblenden

#1 Mitglied ist offline   vbtricks 

  • Gruppe: aktive Mitglieder
  • Beiträge: 268
  • Beigetreten: 14. Mai 05
  • Reputation: 0

geschrieben 17. März 2007 - 19:39

Salut,

wie blende ich denn einen Benutzer auf dem LogOn-Screen aus? Ich verwende runas um in seinem Namen Programme auszuführen, über den LogOn-Screen möchte ich mich aber nicht damit anmelden.


Danke im Voraus,

Stefan
0

Anzeige

#2 _Vista.user_

  • Gruppe: Gäste

geschrieben 17. März 2007 - 19:50

Du willst, dass sich Vista automatisch anmeldet?
0

#3 Mitglied ist offline   Ironleg 

  • Gruppe: aktive Mitglieder
  • Beiträge: 28
  • Beigetreten: 17. März 07
  • Reputation: 0

geschrieben 17. März 2007 - 19:55

Tachchen

das könnte das richtige sein

Start -> Ausführen -> regedit

1. Reg.-Schlüssel: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList
2. Für jeden Benutzer muss dort ein DWORD-Wert erstellt werden mit dem Benutzernamen als Titel.
3. Um das Konto auszublenden, muss der Wert 0 zugewiesen werden.
4. Um das Konto einzublenden, muss der Wert 1 zugewiesen werden. (Tipp: Bei XP-Professional kann man so z.B. den Administrator einblenden lassen.)


Edit: sorry! is ja für XP!

Dieser Beitrag wurde von Ironleg bearbeitet: 17. März 2007 - 20:06

0

#4 Mitglied ist offline   vbtricks 

  • Gruppe: aktive Mitglieder
  • Beiträge: 268
  • Beigetreten: 14. Mai 05
  • Reputation: 0

geschrieben 17. März 2007 - 20:05

Salut,

nein, nicht automatisch anmelden.

@Ironleg: Genau das, was ich gesucht habe! Ausprobiert und funktioniert! Willkommen im Forum ;D.


Stefan
0

#5 _schmidti88_

  • Gruppe: Gäste

geschrieben 08. Oktober 2007 - 06:41

hallo!
ich bin über google hierrauf aufmerksam geworden!
ich habe das gleiche problem! für ein prog musste ich ein neues benutzerkonto erstellen! dieses wird nun auf dem einlogscreen von vista angezeigt und dies völlig unnütz ...

ich habe versucht, die obrige lösung auszuprobieren! funktioniert leider nicht. In dem Ordner Winlogon in der Registrie gibt es keinen Ordner SpecialAccounts!?!?

Was habe ich falsch gemacht?

thx
0

#6 Mitglied ist offline   vbtricks 

  • Gruppe: aktive Mitglieder
  • Beiträge: 268
  • Beigetreten: 14. Mai 05
  • Reputation: 0

geschrieben 08. Oktober 2007 - 06:50

Salut,

hast du den Schlüssel unter HKEY_LOCAL_MACHINE gesucht? Ansonsten einfach den Ordner erstellen.


Stefan
0

#7 Mitglied ist offline   Rykker 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 12. Juli 07
  • Reputation: 0

geschrieben 08. Oktober 2007 - 12:39

so gehts einfacher und man muss nicht in der registry rumpfuschen:

In die Suche einegeben: netplwiz
Den Dienst starten.

Im Benutzerkonto das Häkchen entfernen bei: Benutzer müssen Namen und Kennwort eingeben
Nochmal Kennwort eingeben, wiederholen und neu starten.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0